現時点で最新版のEclipse3.3.1をDLして使おうと思ったのだが…

現時点で最新版のEclipse3.3.1をDLして使おうと思ったのだが…

どこかのサイトを見て
全体のインストから日本語化まで試みたのだが
どうもうまくいかない。

で、なんでかなぁと思ってたら
以下のサイトを発見し、拝見しまして。

Eclipse(最強のフリーJava開発ツール)をインストールしよう
http://www.searchman.info/java_eclipse/1060.html

通常は、以下のサイトで、Eclipseのダウンロードを行うのですが・・・・
http://download.eclipse.org/eclipse/downloads/index.php

現在、問題があります。
最新版の3.3.1が、日本語環境のプラグイン(3.2.1Language Packs)に対応していないため、日本語表示がうまくいかないのです。

そこで、以下のサイトから、eclipse-SDK-3.2.2-win32.zipをクリックしましょう。
http://archive.eclipse.org/eclipse/downloads/drops/R-3.2.2-200702121330/index.php

…と、書いてありました。
問題があるんだそうです。

まだ色々試せてませんが、とりあえず
3.2.2をDLしてもう一度環境設定してみようと思います。

進展がありましたら追記します。

この記事は役に立ちましたか? 役立った 役立たなかった
0 人中 0 人がこの記事は役に立ったと言っています。

★レクタングルWset