xampp1.7.0からPHP5しか入っていないので、1.6.8の利用がおすすめ。

xampp1.7.0からPHP5しか入っていないので、1.6.8の利用がおすすめ
だそうです。
php4を使いたい場合は、
1.6.8のインストールがオススメなんだそうです。

1.6.8
http://sourceforge.jp/projects/xampp/downloads/34883/xampp-win32-1.6.8-installer.exe

(図解)XAMPPでPHP5とPHP4切替
http://tech.kimihiko.jp/article/16995714.html

この記事は役に立ちましたか? 役立った 役立たなかった
0 人中 0 人がこの記事は役に立ったと言っています。

★レクタングルWset